Installing the prerequisites for Exchange 2010 SP1 UM role – can’t install UCMA

Just a quick tip, as this seems to have caught a few people out (including me!)

When installing Exchange 2010 SP1 UM role there is the need to install the UCMA 2.0 Runtime which can be downloaded from the Microsoft site using the link below:

UcmaRuntimeWebDownloadX64.msi

So when the software downloads, you double click the MSI and install it. What is perhaps not so obvious, is that you haven’t actually installed anything yet! You have only copied the files to the location specified which in my case was:

C:\Microsoft UCMA 2.0 Runtime Installer Package\amd64

So at that point you need to run the SetupUcmaRuntime application in that folder to actually install UCMA, at which point Exchange setup will find the prerequisites and let you install the Exchange UM role!

Hope that helps!

Cheers

Nathan

4 Comments

Other Links to this Post

  1. Installing the prerequisites for Exchange 2010 SP1 UM role – can’t install UCMA | nathanwinters.co.uk « JC’s Blog-O-Gibberish — June 13, 2010 @ 5:01 pm

RSS feed for comments on this post. TrackBack URI

Leave a comment

WordPress Themes

Get Adobe Flash player